I'm trying to start the Stellar Bridge server for the first time. So far I've created the empty stellar_bridge database and downloaded the latest bridge server version, but when I run ./bridge --migrate-db I am getting the following error:

FATA[0000] Cannot connect to a DB: pq: SSL is not enabled on the server

I've tried manually disabling SSL by adding ?sslmode=disable to the URL, but this had the same result.

I'm on a Mac with postgresql 10.5.

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.