2

I recently upgraded my old Stellar account to the new network. After upgrade page says

Upgraded!
You had XXX lumens in the old network
To access your account, go to account viewer

But I see 0 XLM in account viewer. Anything else I need to do? Thanks!

1
  • I had this same problem after upgrading a few weeks ago. I figured "leave it for a week or so and check back." Only now I can no longer log into my old account on launch.stellar.org using my username/password or the account recovery code. I either get the message "invalid code" or "unable to contact the server." And when I try to log into my new account on accountviewer.stellar.org using my secret key I get "request failed with error 404". Sorry I can't help you. But maybe these more details will help in case someone knows what's going on. – user4158 May 5 at 20:56
1

Sorry for posting again, but I resolved my problem and I may be able to resolve yours too. It appears that my previous upgrade attempt did not actually go through.

When I logged in again on launch.stellar.org, my original account recovery code still gives me "invalid code" but my account username/password worked. A new public/secret key pair was generated, and this time when I clicked "upgrade" an additional confirmation code was sent to my e-mail address. With this code I was able to successfully upgrade my account, and the XLM appeared in the new wallet generated and is visible on the account viewer.

I unfortunately did not figure out why my original account recovery code stopped working, but I achieved the end result desired--an upgraded account. Maybe simply try running the upgrade again? Just make sure to save the new key pair as they were different for me when I ran the upgrade again!

1
  • Thanks for sharing info and congrats on successful upgrade. My situation is a little different. I was able to upgrade the account, entered newly generated private key and email confirmation code. And when I login now to launch.stellar to org it says that my account was upgraded. "You had XXX lumens in the old network. To access account go to the account viewer", but when I go there via private key or recover wallet with private key and I see 0 XLM – Vitalii Kalinin May 10 at 17:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.