2

I have added .toml files and CORS also enabled The .toml file path is

https://URL/.well-known/stellar.toml

I have added home domain as well.

But If I try to check it at endpoint explorer, it shows toml empty -

"records": [
  {
    "_links": {
      "toml": {
        "href": ""
      }
    },

One more issue is, I don't see logo of the token on stellarterm, it shows UnKnown

Any idea what might be wrong here ?

2

It updates automatically after some time, no answers required :)

  • Glad this got worked out! Would you mind closing this :) – Rob Mar 12 '18 at 17:04
  • Could you give an approximate time-frame from your experience? Minutes, hours, days? Edit: nm, I was missing the CORS headers, updated immediately once set. – Richard Dunn Apr 5 '18 at 12:37
  • CORS need to be set and it does it automatically. – Peter Apr 7 '18 at 7:14
1

The purpose of setting the home domain on the account is to know where to fetch the stellar.toml.

The /assets endpoint should be updated within a few minutes on a Horizon instance that is already fully caught up to the network.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.