1

After sending few request to horizon or running horizon for sometime, getting too many open files:443 error. Then I have restarted the horizon then above error is removed.Is there any configuration I need to add?

0

Are you sure it's 443 or do you confuse the number with the https port? However horizon has a rate limit by default, so a "429 Too Many Requests" response could be likely (=> How do I disable rate limiting on my local Horizon server?). Otherwise some more details on where exactly you get the errors (horizon logs? client sdk something?) and what exactly is the message.

  • Actually horizon is running on 443 as SSL is configured. The error is not "429 Too Many Requests". Its saying too many open files unable to load localhost:11627 stellar core. – Shan Gorai Sep 30 at 6:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.